Don't miss another incident from Bintray.
Ctatus will help you monitor Bintray and all your 3rd party services.
Give Ctatus a Try
No credit card required
Bintray

Bintray Status
Official status page

All Systems Operational
05/11
06/11
07/11
08/11
09/11
10/11
11/11
12/11
13/11
14/11
15/11
16/11
17/11
18/11
19/11
20/11
21/11
22/11
23/11
24/11
25/11
26/11
27/11
28/11
29/11
30/11
01/12
02/12
03/12
04/12
05/12

Latest Incidents

Resolved 502 errors in Jcenter

We are seeing high rate of 502 errors for Jcenter downloads. We are working on it.

Resolved 502 errors in Jcenter

502 errors while downloading binaries from Jcenter

Resolved Jcenter is down

We are currently investigating this issue.

Resolved Disruption in download

We are currently investigating this issue.

about 1 month ago Official incident report

Resolved Bintray Outage

Due to outage in AWS USE1, bintray is affected. We are working on a fix. We will be updating the progress here.

about 2 months ago Official incident report

Resolved Bintray partial outage

We are currently investigating the issue

Resolved Bintray is experiencing issues on Uploads and UI

The issue has been identified and a fix is being implemented.

Resolved Bintray encountered outage

We are currently investigating this issue.

Resolved Jcenter packages with GAV starting with "a" will face an issue on downloads

We are currently looking into this issue and trying to do a rollback.

Resolved Bintray degraded performance

Due to a global outage with our cloud vendor, bintray services may not be accessible or may fail intermittently.

Stats

2 incidents in the last 7 days

3 incidents in the last 30 days

Follow Bintray and other services to get alerts about incidents in realtime.

Get started now
14 days of trial / No credit card required

Don't miss another incident in Bintray!

Ctatus aggregates status page from services so you don't have to. Follow Bintray and hundreds of services and be the first to know when something is wrong.

Get started now
14 days of trial / No credit card required